Archived

This topic is now archived and is closed to further replies.

  • 0
thunderdude54

Does this come with a SNTE bypass

Question

1 answer to this question

Recommended Posts

SNTE targets individual public lua scripts that people run with citizen, we don't support plugins as the code is not made by us.

Share this post


Link to post
Share on other sites